In den letzten Tagen treten etwas vermehrt die Meldungen in Foren auf, dass der E-Mail Versand aus den Lexware faktura+auftrag bzw. warenwirtschaft Programme nicht mehr funktioniert.

Fehlermeldung / Error

Im konkreten Beispiel melden AnwenderInnen, dass beim Versuch eine E-Mail aus dem Programm heraus zu versenden, eine Meldung ohne Text, jedoch mit gelbem Ausrufezeichen erscheint, wie im nachstehenden Screenshot:

gelbes Ausrufezeichen Lexware Mailversand

Bei Nutzung der “E-Mail an“-Funktion gibt es bei einem anderen Anwender das Problem mit der Meldung wie in nachstehendem Screenshot:

E-mail Versand Lexware Meldung E-mail an

Diese Problematik entsteht oftmals, wenn auf dem PC ein RegCleaner (Tool zur Bereinigung der Registrierungsdatenbank von Windows)  läuft. Ich persönlich mag solche Tools (ebenso allgemein “Tuning”-Tools) überhaupt nicht. Schon gar nicht, wenn selbige automatisch und unkontrolliert im Hintergrund laufen. Diese machen oftmals mehr Ärger statt zu helfen.

Lösungsansatz

Um den Mailversand wieder funktionsfähig zu bekommen, ist die manuelle Nachregistrierung von .dll-Dateien notwendig. Ich beschreibe nachstehend den Ablauf.

Bitte beachtet hierbei aber, dass Ihr dies nur ausführen solltet, wenn Ihr wisst, was Ihr tut und Euch sicher damit fühlt.

Wenn Ihr Euch hier eher unsicher seid, dann wendet Euch an Eure EDV-Betreuung, einen der regionalen Lexware Partner oder optional auch via Support-Formular an mich.

Schritt 1 a (unter Windows Vista / 7)

Unter Windows Vista und Windows 7: klickt auf den Windows Start-Button und gebt in das dortige kleine Suchfeld, am Ende der sich öffnenden Liste, cmd ein.

Windows Eingabeaufforderung aufrufen

Schritt 1 b (unter Windows Vista / 7)

Klickt dann mit der rechten Maustaste auf den Treffer cmd.exe:

Windows Eingabeaufforderung aufrufen

Schritt 1 c (unter Windows Vista / 7)

Wählt dann Als Administrator ausführen:

Windows Eingabeaufforderung aufrufen

Schritt 1 a (Windows 8 / 8.1 / 10)

Unter Windows 8/8.1 bzw. Windows 10 klickt mit der rechten Maustaste auf das Windows Symbol. Es öffnet sich die im nachstehenden Screenshot dargestellte Liste.

Windows Eingabeaufforderung aufrufen

Schritt 1 b (Windows 8 / 8.1 / 10)

Hier wählt Ihr Eingabeaufforderung (Administrator).

Schritt 2 (Vista / 7 / 8 / 8.1 / 10)

Die Abfrage, ob Ihr wollt, dass das Programm Änderungen am Computer vornimmt, bestätigt Ihr mit Ja:

Windows Sicherheitsmeldung

Schritt 3 (Vista / 7 / 8 / 8.1 / 10)

Es öffnet sich nun die Eingabeaufforderung mit dem Pfad C:\Windows\System32>

Windows Eingabeaufforderung aufrufen

Schritt 4 (Vista / 7 / 8 / 8.1 / 10)

Hier gebt Ihr dann den Befehl und Pfad cd C:\Program Files (x86)\Common Files\Lexware\Dll ein (es handelt sich um kleine L, nicht grosse I). Solltet Ihr noch ein 32bit Betriebssystem nutzern, ist der Pfad nach dem cd Befehl: C:\Program Files\Common Files\Lexware\Dll

Windows Eingabeaufforderung aufrufen

Schritt 5 (Vista / 7 / 8 / 8.1 / 10)

Nach Druck auf Enter wird dann in den entsprechenden Pfad gewechselt:

Windows Eingabeaufforderung aufrufen

Schritt 6 (Vista / 7 / 8 / 8.1 / 10)

Als nächstes gebt Ihr Regsvr32 lxmailcom.dll ein:

Windows Eingabeaufforderung aufrufen

Schritt 7 (Vista / 7 / 8 / 8.1 / 10)

Nachdem Ihr Enter drückt, sollte die nachstehende Meldung erscheinen, mit welcher die Registrierung quittiert wird.

Windows Eingabeaufforderung aufrufen

Schritt 8 (Vista / 7 / 8 / 8.1 / 10)

Im Anschluss gebt Ihr Lxmailcomsrv.exe /regserver ein und drückt wieder Enter:

Windows Eingabeaufforderung aufrufen

Schritt 9 (Vista / 7 / 8 / 8.1 / 10)

Dann könnt Ihr das Eingabeaufforderungs-Fenster schliessen.

Der E-Mail Versand aus dem Lexware Programm heraus sollte nun wieder wie gewünscht funktionieren.

Nochmal der Hinweis: bitte diese Schritte nur durchführen, wenn Ihr Euch sicher damit fühlt. Bitte auch genau die Eingaben prüfen ob alles korrekt eingegeben wurde, bevor Ihr auf Enter drückt.

Die Lösung hilft bei einem einigen der möglichen Probleme im Hinblick auf den Mailversand aus dem Programm heraus. Es ist jedoch nicht die Pauschallösung für alle Ursachen. Solltet Ihr einen anderen Sachverhalt vorliegen haben oder diese Vorgehensweise bei Euch nicht zum Erfolg führen, dann nutzt die Community.

Sollte es funktionieren und Ihr wieder versenden können, gern unten in den Kommentaren Feedback da lassen. :)

Sollte bei Euch ein RegCleaner (und/oder anderes “Tuning”-Tool) laufen, empfehle ich, selbige(s) zu deinstallieren.


Screenshots Fehlermeldungen: Forum, restliche lex-blog


Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 18


  • Top, funktioniert wieder, genialer Beitrag!!!

    Antworten
    1. Steve Rückwardt

      Hallo Michael,

      das freut mich. :) Vielen Dank für Dein Feedback.


  • Hat funktioniert, schon sehnsüchtig auf so einen Eintrag gesucht bevor ich den Support anrufen muss. Aber: Der Fehler entstand genau nach Installation der 2016er Version. RegCleaner und ähnliche Tools laufen hier gar nicht, separater PC nur für Buchhaltung.

    Antworten

  • Super danke genau was ich brauchte !!!

    Antworten
    1. Steve Rückwardt

      Hallo Thomas,

      sehr schön. Freut mich, wenn der Artikel hat weiterhelfen können. :)


  • Hallo,
    ich habe das financial office 2016 pro als download gekauft und nur einen link gleich .exe Datei erhalten. Wie kann ich das komplette Programm auf eine DVD brennen? Da ich es auf einen Rechner ohne Internetverbindung installieren möchte.

    Antworten
    1. Steve Rückwardt

      Hallo Roswitha,

      das geht so leider nicht. Die Setupdatei holt sich die Installationsdaten aus dem Netz. Wende Dich bitte an die Bestellhotline (http://lexware.de/kontakt) und erläutere den Sachverhalt. Ggf. kann man Dir eine Installations-CD zukommen lassen.

      P.S. Bitte nicht mit Sachverhalten kommentieren, welche mit dem eigentlichen obigen Artikel gar nichts zu tun haben. Es gibt auch noch die Community (http://lex-forum.net) in welcher solche Themen besser adressiert sind. :) Danke.


  • Hallo Herr Rückwardt,
    vielen Dank und
    schöne Grüße aus dem WW Josef Tschatta

    Antworten

  • Sehr geehrter Rückward,

    vielleicht können Sie mir ja helfen.

    Folgendes: Nach dem Systemupdate durch das Lexware-Programm mit Systemdatensicherung kann ich meine E-Mails nur noch über Umwege versenden.
    Sehr umständlich, denn die Mails, die von Lexware an die Kunden geschickt werden, sehen so aus:
    Date: Wed, 24 Feb 2016 16:46:47 +0100
    Message-ID:
    MIME-Version: 1.0
    Content-Type: multipart/mixed;
    boundary=”—-=_NextPart_000_0096_01D16F22.F389A370″
    X-Mailer: Microsoft Outlook 16.0
    Thread-Index: AdFvGpFpmBjyP2pPSHmdGvPfKz2eIw==
    Content-Language: de

    This is a multipart message in MIME format.

    ——=_NextPart_000_0096_01D16F22.F389A370
    Content-Type: text/plain;
    charset=”iso-8859-1″
    Content-Transfer-Encoding: quoted-printable

    =20
    Sehr geehrter Gesch=E4ftspartner,

    im Anhang finden Sie Ihre im PDF erstellte Rechnung.

    Sollten Sie Fragen oder Probleme haben, stehen wir Ihnen=20
    jederzeit zur Verf=FCgung.

    Vielen Dank f=FCr Ihr Vertrauen!

    Unter gesendete Elemente (Outlook) sieht es ganz normal aus.

    Vielen Dank im Voraus!

    Mit freundlichen Grüßen

    Natalia Markov

    Antworten
    1. Steve Rückwardt

      Hallo Natalia,

      solche Dinge bitte über die Community einstellen: -> http://lex-forum.net

      In den Kommentaren lassen sich Supportthemen nur bedingt klären.

      Vielen Dank.


  • Super Beitrag, jetzt läuft wieder alles rund !!!!

    Antworten
    1. Steve Rückwardt

      Hallo Manuela,

      super, das freut mich. :)


  • Hallo,
    unter WIN 7 funktioniert alles bis zur letzten Eingabe von Lxmailcomsrv.exe /regserver
    Nach Eingabe wird angezeigt, dass der Befehl entweder falsch geschrieben wurde oder nicht gefunden werden kann. Gibt es noch einen Tip ?

    Antworten
    1. Steve Rückwardt

      Hallo Manfred,

      mit Deinem Anliegen bitte in der Community melden -> http://lex-forum.net – dann schauen wir gern, ob und wie wir Dir helfen können.

      Vielen Dank.


  • Hallo, diese Anleitung ist offensichtlich prima. Allerdings klappt es bei mir nicht, weil die Datei Lxmailcomsrv.exe nicht an dem Ort ist, wo sie laut Beschreibung sein sollte. Sie ist nirgendwo auf dem Rechner. Eine neue Testinstallation auf einem anderen Rechner zeigt, dass sie wohl nicht im Setup ist, weil sie auch dort fehlt.

    Ich habe BE2016plus als Downloadversion.

    Hat jemand eine Idee, wie ich das Problem lösen könnte, denn ich kann eben nach dem letzten BE-Update keine Rechnungen etc. als Mails mehr versenden.

    Antworten
    1. Steve Rückwardt

      Hallo Anita,

      der Artikel oben bezieht sich – wie der Überschrift zu entnehmen ist – auf faktura+auftrag sowie warenwirtschaft. Das Produkt büro easy ist in vielen Punkten etwas anders aufgebaut, als die beiden genannten. Leider ist büro easy so gar nicht mein Fachbereich. Du kannst Dich mit dem Problem aber mal an die Lexware Hotline wenden oder versuchen, ob es in der Community (http://lex-forum.net) evtl. Personen gibt, die weiterhelfen können bzw. eine Idee dazu haben.


  • Super Beitrag. alles läuft wieder.
    Habe Avira drauf und darum Avira Speedup runtergeladen.
    Ist schon deinstaliert.
    vielen Dank
    lg Simon

    Antworten
    1. Steve Rückwardt

      Hallo Simon,

      es freut mich, dass Dir der Artikel weitergeholfen hat. :) Vielen Dank für Dein Feedback.

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top