Seit Monatsanfang, konkret, seit die Februar 2017 Aktualisierung veröffentlicht wurde, gibt es vermehrt die Rückmeldung in den Foren, dass bei der Installation kein Installationsfortschritt ersichtlich ist.

LISA - Es wird bereits ein Update installiert

Also nicht wie im obigen Screenshot, welcher anzeigt, dass bereits 52% der Installation erreicht sind. Dort wo die 52% stehen wird in der Regel weiterhin Heruntergeladen angezeigt und wenn man dann auf Installieren klickt, kommt besagt Meldung

Es wird bereits ein Update installiert. Bitte warten Sie bis diese Installation beendet ist.

Es findet die Installation der jeweiligen Aktualisierung im Hintergrund statt, daher ist die Meldung an sich ok. Weniger schön an dem Umstand: man weiss nicht genau, ob bzw. wann die Installation abgeschlossen ist. Denn in einigen Fällen bleibt der Status in LISA auch nach Stunden so bestehen und bei erneutem Klick auf Installieren erscheint wiederum die Meldung.

Installation abgeschlossen?

Wie erkennt man nun aber, wann die Installation abgeschlossen ist? Klickt hierzu bitte auf die Taskleiste mit der rechten Maustaste und wählt Taskmanager. Dort dann am besten auf die Spalte Name klicken, so dass selbige alphabetisch sortiert wird. Hier sollte sich nun mindestens ein Eintrag mit Lexware [Programmname] 2017 (32 bit) befinden. Das {Programmname] ist durch Euer Programm zu ersetzen. In meinem Beispiel ist es also Lexware financial office premium 2017 (32 bit).

Lexware Upateinstallation Prozesse

Solange dieser Prozess im Taskmanager aufgeführt ist, läuft die Installation noch. Ist dieser Prozess nicht mehr aufgeführt, ist die Installation abgeschlossen. LISA behält den oben erwähnten Status aber bei. Betroffene Nutzer:innen schreiben in den Foren, dass nur der Neustart des PC eine Abhilfe gebracht hat. So “hart” müsst Ihr aber gar nicht vorgehen.

Entweder wird Euch in der Taskleiste (bei der Uhrzeitanzeige) LISA, also die kleine grüne Kugel, bereits angezeigt oder aber Ihr findet dort einen kleinen Pfeil und wenn Ihr selbigen anklickt, befindet sich unter den dann erscheinen Symbolen auch LISA. Diese einfach mit der rechten Maustaste anklicken und Beenden wählen. Anschliessend entweder über Start – Programme – Lexware – Lexware Zubehör – Lexware Info Service oder nach dem Start Eures Lexware Programms über ? – Software aktualisieren neu starten.

Sachverhalt wird geprüft

Das ist kein Standardverhalten und tritt offenbar auch nur ein bestimmten Konstellationen auf. Trotz einiger Versuche habe ich es nicht geschafft, das Verhalten für diesen Artikel nachzustellen. Es erfolgte in meinen Test immer die Anzeige des Installationsfortschritts. Ich hatte aber auch schon 2-3 Fälle in meiner täglichen Arbeit bei Kund:innen, welche ohne die Fortschrittanzeige liefen. Meinem Kenntnisstand nach wird die Thematik bereits seitens Lexware analysiert, um dieses Verhalten für die Zukunft möglichst zu unterbinden. 

Mit den obigen Hinweisen könnt Ihr jedoch mit der aktuell evtl. auch bei Euch auftretenden Situation zurechtkommen und weiterhin arbeiten. Sofern es weiterhin Schwierigkeiten gibt oder Ihr noch Fragen habt, nutzt dafür die Community.


Anzeige



Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
veröffentlicht unter ,
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 12


  • Hallo Steve, ich hatte das Problem dieses Jahr bei fast allen Updates. Egal an welchem Computers ich saß (Büro, Wohnung, Laptop). Wenn es sich wiederholt sende ich Dir Screenshot zu.
    Viele Grüße
    Dana

    Antworten
    1. Steve Rückwardt

      Hallo Dana,

      brauchst Du nicht, glaube ich Dir auch so. :) Ich gehe ja davon aus, dass es mittelfristig eine Lösung dafür gibt. Die Ursachen müssen dazu aber halt gefunden werden.


  • Hallo Steve Rückwardt,
    Danas’s Problem ist mir bekannt, Du beschreibst diverse Lösungswege doch halfen sie alle nicht bei mir. Zum Beispiel fehlt auch bei mir der LISA-Eintrag unter Programme/Software in der Systemsteuerung, um LISA komplett deinstallieren zu können. Das einfache Beenden und Neustarten von LISA half auch nicht. Stets bei 10% des Installationsvorgangs für ein Lohn/Gehalt- Update erscheint trotzdem immer wieder eine Fehlermeldung. Ich nutze Lohn/Gehalt Version 21.00 mit automatischer, auch LISA- Aktualisierung. Durch eine Deinstallation/Neuinstallation von Lohn/Gehalt habe ich jetzt allerdings wieder die ursprüngliche Programm- Version auf dem Rechner, jedoch wurde zwischendurch, offensichtlich automatisch, auf eine höhere Version aktualisiert und ich bekomme nun bei jedem Start den Hinweis auf das notwendige Programm- Update – was ja nicht geht.
    Problem ist nur, dass mir unter Lohn/Gehalt wichtige Funktionen ohne Update nicht zur Verfügung stehen. Meiner Vermutung nach “krallen” sich Lohn/Gehalt und damit verbundene Service- Programme in der Registry fest und lassen sich nicht komplett deinstallieren, wenn man die Registry nicht manuell bereinigt. Das können aber nur Profis, zu denen ich mich nicht zähle. Darum meine Frage: Kommt da zeitnah noch was seitens Lexware um LISA funktionieren zu lassen? Manuelle Updates gibt es ja seit der Aktualitäts- Garantie nicht mehr.
    Und Entschuldigung, dass ich solch komplexe Dinge nun doch hier im Kommentar anschneide, aber das Forum ist ja seit Veröffentlichung der Lösungswege zu diesem Thema gesperrt.
    Mit freundlichen Grüßen
    Torsten Scholz

    Antworten
    1. Steve Rückwardt

      Hallo Torsten,

      danke für Deinen ausführlichen Kommentar.

      aber das Forum ist ja seit Veröffentlichung der Lösungswege zu diesem Thema gesperrt

      Ähm, nein!? :) Du kannst unter http://lex-forum.net im passenden Unterforum jederzeit ein neues Thema erstellen und Dein Anliegen dort schildern. In diesem Falle bitte auch machen, dann können wir etwaige weitere Möglichkeiten dort durchgehen. :)

      Vielen Dank.


  • Hallo,
    mein Finanzmanager starte nicht mehr. Mit klick auf das icon “Finanzmanager2018” erscheint die Meldung “Es wird gerade ein Update durchgeführt, das Programm kann nicht gestartet werden”. Das jedoch nun schon eine Stunde. Wie kann der Fehler behoben werden?

    Mit freundlichen Grüßen
    H. Schilling

    Antworten
    1. Steve Rückwardt

      Hallo H.,

      wenn ein Rechnerneustart nicht Abhilfe schafft, bitte solche Fragen in der Community unter http://lex-forum.net stellen.

      Danke.


  • Hallo,
    Ist im Update Juni 2017 auch eine Aktualisierung des Elster Moduls enthalten?

    Antworten
    1. Steve Rückwardt

      Hallo Torsten,

      nein, das Elster-Update ist immer separat. Bitte solche Fragen zukünftig immer in der Community stellen: http://lex-forum.net

      Vielen Dank.


  • Hallo
    Aktuell tritt das Problem wohl wieder auf.
    Es gab Anfang der Woche, 03.01.18, bei Prüfung von LISA ein Dakota-Update. Nach Downlaod auf Installieren geklickt und nichts passierte. Beim 2. Klick dann die Fehlermeldung mit dem laufenden Update.
    Im Moment habe ich daher folgende Fragen:
    1) War das Dakota-Update das Update damit man in Lexware wieder dakota-Meldungen versenden können soll nach dem 01.01.2018?
    2) Warum ist, falls dies das Update war, noch immer kein Versand möglich?
    3) Wo kann ich sehen ob die Installation richtig durchgeführt wurde?
    4) Wo finde ich die heruntergeladene Datei um eventuell die Installation noch einmal per Hand anzustoßen?
    Für eine Beantwortung wäre ich dankbar.
    Ein gutes neues Jahr wünscht
    Robert

    Antworten
    1. Steve Rückwardt

      Hallo Robert,

      solche Fragen bitte in der Community unter http://lex-forum.net stellen, da versuche ich gern sie alles so gut es geht zu beantworten.

      Danke.


  • Hallo
    Das Update vom 03.01.18 war wohl nicht das Update 22.01. Dieses wurde heute angeboten.
    Vorgehensweise wie gehabt:
    LISA starten
    Update herunterladen
    Update installieren klicken ….. keine sichtbare Reaktion
    Update installieren erneut klicken … Fehlermeldung “….. bereits installiert ….”
    Ist dieser Fehler jetzt die neue Eigenschaft von Lexware-Updates?
    MfG Robert

    Antworten
    1. Steve Rückwardt

      Mir ist nicht bekannt, dass es noch ein anderes Update gab.

      Und auf Deine Schlussfrage: Nein.

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top