Vor einigen Monaten hatte ich einen Artikel geschrieben, in dem es um nicht angezeigte Updates in LISA ging. Wenige Wochen später zeigte sich, dass diese Problematik zum Jahresende sowie die ersten Monate des aktuellen Jahres besonders gefragt sein wird, da es vermehrt vorkam, dass NutzerInnen keine Service-Packs und Updates herunterladen konnten. Der Artikel zeigte auf, wie dieser Sachverhalt gelöst werden kann.

LISA kein Update für Section

Mit dem Update für den Lexware Installationsservice sollte diese Problematik nun eigentlich nicht mehr oder zumindest nur noch äusserst selten auftreten. In den letzten Tagen häufen sich jedoch Foreneinträge, in denen AnwenderInnen mitteilen, dass Sie das April-Service-Pack z.B. nicht herunterladen können. In LISA wird dazu angezeigt:

Die Installation der Update kann nicht gestartet werden.

Der Lexware Update Service hat kein Update für die Section…

Sieht man mal von dem kleinen grammatikalischen Fehler im ersten Satz ab, ist der 2. Teil der entscheidendere. Nachstehend der Weg, wie Ihr vorgehen solltet, um die Aktualisierung dennoch herunterladen sowie die Installation durchführen zu können.

  1. Zunächst klickt Ihr in LISA das angezeigte Update mit der rechten Maustaste an.
  2. Im sich öffnenden Kontextmenü wählt Ihr “Heruntergeladene Dateien löschen“.
  3. Anschliessend klickt Ihr mit der rechten Maustaste auf das Tray-Icon (da wo die Uhrzeit angezeigt wird) von LISA (die kleine grüne Kugel)
    LISA beenden
    und wählt beenden.
  4. Im Anschluss geht Ihr in Eurem Lexware Programm über ? – Software aktualisieren, um LISA neu zu starten. Alternativ geht dies auch über Start – Programme – Lexware Zubehör
    LISA neu starten
  5. Dann einfach auf Updates suchen klicken. Die verfügbaren Service-Packs sollten nun angezeigt und auch heruntergeladen werden können.

Dienst beenden und neu starten

Sollte dies wider Erwarten nicht zur Lösung führen, dann bitte die oben aufgeführten Schritte erneut ausführen, aber vor Schritt 4 den Lexware Update Service Dienst neu starten.

Hierzu über Start – Systemsteuerung – Verwaltung – Dienste (oder Dienste in die Programmsuche eingeben / alternativ die Tastenkombination Windows-Taste + R und im sich öffnenden Fenster service.msc eingeben und Enter drücken) und in der Liste der Systemdienste nach Lexware Update Service suchen (Tipp: Liste der Dienste über den Name-Reiter alphabetisch sortieren).

Lexware Update Service Dienst

Hier mit rechter Maustaste den Dienst anklicken und Beenden wählen, dann erneut mit rechter Maustaste anklicken und Starten wählen. Sollte der Dienst nicht gestartet sein, direkt Starten anklicken. Danach mit Schritt 5 des obigen Ablaufes fortfahren. 

Sollte auch dies nicht zur Lösung führen kann ggf. einer der regionalen Lexware Partner behilflich sein, oder Ihr wendet Euch an die Community auf lex-forum.net und stellt Euer Anliegen dort ein.


 

 


Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
veröffentlicht unter , ,
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 3


  • Vielen Dank, genau das war mein Problem und hat es gelöst. Gut daß es solche Fachleute wie Dich gibt.

    Antworten

  • Diesen Lösungsweg muß ich nun seit fast einem Jahr immer wieder wählen. Wie und wann ist es möglich, daß LISA wieder einwandfrei und selbständig funktioniert? Gibt es hierzu eine Lösung von Seiten Lexware? Wäre langsam an der Zeit, um dem User diesen Aufwand zu ersparen ;-) Viele Grüße, Nicole

    Antworten
    1. Steve Rückwardt

      Hallo Nicole,

      prüfe bitte mal, ob LISA in der aktuellen Version bei Dir installiert ist.

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top