Wer Lexware warenwirtschaft pro und die dortige Anbindung des Kassenmoduls nutzt, hat seit geraumer Zeit sogenannte Middleware von EFSTA in Gebrauch, welche für die gesetzlich notwendige TSE-Schnittstelle benötigt wird.

Kassenbon Recht

Genau für diese Middleware ist nun eine Aktualisierung erforderlich, ohne welche die Nutzung der Kasse sonst nicht mehr möglich ist bzw. Probleme verursachen kann. Lexware schreibt dazu:

Ab dem 25.07.2022 ist es aufgrund von Imkompatibilitäten und dem Pflicht-Update einiger TSE-Hersteller wie z.B. der Swissbit Cloud, sowie der Deutsche Fiskal dringend notwendig, veraltete Versionen (älter als Version 2.2.3) der EFR (Middleware) abzuschalten.

Aktualisieren Sie daher jetzt Ihre EFR (Middleware) von EFSTA, damit Sie weiterhin mit Ihrer Lexware Kasse gesetzeskonform arbeiten können.

Dieser Hinweis sollte bei alle Nutzer:innen im Programm und auch bei Nutzung der Kassenoption aufploppen, so dass eigentlich alle Nutzer:innen über diesen Umstand informiert sind.

Die jeweils aktuelle Version findet Ihr auf der Infoseite zur Lexware Kassenanbindung. Weitere Details zu den Erfordernissen bzw. der Anpassung bei EFSTA findet Ihr hier.

Für weitere Fragen und alles rund um die Lexware Programme steht Euch die lex-forum Community wie gewohnt gern zur Verfügung.