Gestern hatte ich geschrieben, dass das August Service-Pack 2013 zum Download zur Verfügung steht. Offenbar gibt es bei der Installation dieses Service-Packs bei einigen Anwendern Schwierigkeiten. Wird das SP installiert tritt die Fehlermeldung Invalid database tables auf.

Fehlermeldung

Nach allem was ich bisher dazu weiss, sind nicht automatisch alle Anwender betroffen und auch wenn der Fehler auftritt, so betrifft es nicht automatisch alle genutzten Clients. In den Foren schreiben Anwender auch, dass es bei Einzelplatzinstallationen auftritt.

Als ersten Lösungsansatz geben einige Anwender an, dass nach Deinstallation und Neuinstallation der betroffenen Clients alles wieder funktional ist. Dies kann jedoch nur als Workaround gelten und hier gibt es auch keine „Garantie“, dass es dann wieder funktional läuft. Wenn dieser Workaround versucht wird, solltet Ihr mit der Installation des Zwischenupdates beginnen und dann die durch LISA zur Verfügung gestellten Service-Packs fortfahren.


[ad name=“Adsense-1-468″]


Es betrifft offenbar auch nur die Versionen mit Sybase Datenbank, also primär die pro- und premium-Versionen. Aufgrund der Thematik kann es aktuell wahrscheinlich auch zu einer längeren Wartezeit an den Hotlines kommen, da natürlich ein Grossteil der betroffenen Anwender versucht diese anzurufen.

Wer das gestrige Service-Pack bisher noch nicht installiert hat, sollte damit besser noch warten, bis die Technik hierfür einen Lösungsweg gefunden bzw. die Problematik gelöst hat. Ein Weiterarbeiten mit den Programmen ist auch ohne dieses Service-Pack möglich. Lexware ist an dem Thema dran. Sobald ich hier mehr weiss gibt es ein Updates des Artikels.

[Update] Aktuelle Meldung von Lexware lautet:

Sehr geehrte Anwender,

bei der Installation der August-Aktualisierung kann es zu einer Fehler-Meldung kommen. Die Installation wird daraufhin abgebrochen und das Programm wird nicht aktualisiert.

Wir arbeiten mit höchster Priorität daran, Ihnen in Kürze eine neue Aktualisierung anbieten zu können. Bis dahin können Sie mit Ihrem Programm wie gewohnt weiterarbeiten.

 

Mit freundlichen Grüßen

Ihr Lexware-Team

Quelle: Lexware

Sobald es weitere News gibt, stelle ich diese hier als Update zum Artikel ein.

[Update 16.08.2013] Seit heute Morgen steht für Aktualisierung für diese Problematik bereit. Diese Aktualisierung wird nur über LISA zur Verfügung gestellt, nicht über den manuellen Download. Was LISA ist und wie es funktioniert könnt Ihr hier lesen. Nach der Installation dieses Service-Packs lautet der Versionsstand 13.55.

Damit sollte die Thematik gelöst sein. Ist bei Euch nun nach der Installation wieder alles funktional?


[ad name=“Image-468″]