Wer Lohnabrechnung und/oder Buchhaltung selbst macht, kommt normalerweise monatlich oder quartalsweise in die Verlegenheit, entsprechende Meldungen an das Finanzamt senden zu dürfen. In einer aktuellen Lexware Programmversion ist dies in der Regel problemlos direkt aus der Software möglich. Für diese interne Schnittstelle steht ab sofort eine neue Version zum Download bereit.

Pic: Elster

Die neue Version lautet 16.05 und sollte gestern und heute bereits bei den meisten NutzerInnen via LISA angeboten worden sein.

Mit der neuen Version gibt es folgende Änderungen:

  • neues ERiC-Modul 24 mit Unterstützung der Taxonomie 5.4 in der E-Bilanz
  • Jahressperren für den Jahreswechsel 2016/2017
  • Anpassungen bei der Protokollabholung der Lohnsteuerbescheinigung
  • weitere Programmverbesserungen

Sobald Ihr die ELSTER-Funktion in Eurem Programm nutzt, erfolgt immer eine Prüfung auf Aktualität des ELSTER-Moduls und hier dann auch das Angebot zum Download, sobald die Aktualisierung für Euch verfügbar ist. Angeboten wird die neue Elster-Version für alle 2016er Programmversionen innerhalb der Aktualitätsgarantie.

Sollte bei der Prüfung der Aktualität des Elster-Moduls eine Fehlermeldung kommen bzw. die Updates als gesperrt ausgewiesen werden, dann bitte diesen Artikel dazu einmal anschauen und die dortigen Schritte Schritt-für-Schritt durchgehen. Klappt es auch damit nicht, steht Euch die Community gern für weitere Hilfe und Unterstützung zur Verfügung.


Quelle: Lexware


Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
veröffentlicht unter ,
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 23


  • Frage ich habe wie einige hier Probleme mit der aktualisierung des Elstermoduls .
    Ich bin diese ganzen Tipps schon durchgegangen für Lisa aber nichts passiert. Wo finde ich den manuellen Download von Elster und was muss ich bei der Installation beachten.

    Vielen Dank A.M

    Antworten
    1. Steve Rückwardt

      Hallo Anja,

      es tut mir leid, dass Dir die verlinkten Tipps und Hinweise bei Deinem Anliegen nicht haben helfen können.

      Das manuelle Elster Update 16.05 findest Du hier. Eigentlich musst Du nichts besonderes beachten. Virenschutzsoftware idealerweise für den Zeitraum der Installation kurz deaktivieren. Die .exe Datei des manuellen Updates bitte versuchen über rechte Maustaste anklicken und Als Administrator ausführen wählen. Dann dem Assistenten folgen.

      Wenn es danach bzw. damit immer noch nicht klappt, bitte das Thema in der Community einstellen: http://lex-forum.net

      Danke.


  • Vielen Dank es hat super geklappt und jetzt funktioniert es.

    Danke

    Antworten
    1. Steve Rückwardt

      Danke freut mich, danke für die Rückmeldung. :)


  • Leider komme ich nicht zu dem Link mit dem manuellen Update für Elster 16.05.
    Da ich seit Tagen vom Programm eine Fehlermeldung erhalte und keine Updates machen kann und auch die oben beschriebenen Tipps nicht funktionieren, hätte ich gerne einen FUNKTIONIERENDEN Link zum manuellen Update.
    Windows 7 Home Premium SP1 64bit
    Lexware Version 20.02
    Lohn+Gehalt 20.51
    Fehlermeldung: Fehler beim Laden der ldc Liste, Details Lexware Info Service
    Habe schon zig Fehlerreporte gesendet, bekomme nie eine Antwort. Ein Anruf bei der kostenlosen Service-Nr. verwies mich an eine kostenpflichtige 0900-er Nr. Warum? Ich zahle für das Programm und die Updates und sehe es nicht ein, dass ich für einen Service noch zusätzliche Kosten zahlen muss!

    Antworten
    1. Steve Rückwardt

      Hallo DG, (bitte die Kommentarrichtlinien beachten)

      der Direktlink wäre dieser: http://download.lexware.de/pub/support/Financial_Office/Elster_Setup.exe

      Zu den Fehlerreporten gibt es auch keine Antwort, der Versand erfolgt anonymisiert. Es gibt in erster Linie die Support-Hotline welche in den meisten Fällen kostenpflichtig ist. Bei Programmfehler gilt dies.

      Alternativ steht Dir die Community unter http://lex-forum.net auch für Fragen zur Verfügung.


  • Hallo,

    schon seit seit 3 Monaten immer dasselbe Problem mit folgender Meldung:

    Der ‘Lexware Update Service’ meldete einen Fehler:
    Das Update wird geblockt.
    Der Dienst ‘Lexware Update Service’ ist nicht gestartet. [Status = Stopped]

    Elster will updaten, Lexware kriegt das nicht einmal einbahnfrei hin. Vor jedem Lohn Monatswechsel das gleiche. Manchmal habe ich nach stundenlangem/tagelangem Suchen und manuelem Installieren doch irgendwie hingekriegt. Nun heute sitze ich wieder vor meinem Computer und nach allen ausgeschöpften Lösungen (die ich bereits erfolgreich in Vergangenheit ausprobiert habe) kein Ergebnis.

    Die 0900er kann ich leider von der Arbeit nicht anrufen, denn die Nummer wurde aus Sicherheisgründen vom unserem Geschäftsführer gesperrt. Um die Nummer freizuschalten, dauert bis zu 24 Stunden. Die Meldungen müssen aber heute raus.

    Was soll ich machen?

    Antworten
    1. Steve Rückwardt

      Hallo Anastasia,

      bist Du die Schritte in dem Artikel zum Thema schon durchgegangen? Wenn das nicht hilft, bitte in der Community (-> http://lex-forum.net) dazu ein Thema eröffnen.

      Danke.


  • Hallo Steve,
    ich wollte heute die Umsatzsteuervoranmeldung mit Lexware buchhalter plus Version 21.51 erstellen. Leider kam die Meldung, dass der Elster-Datenversand mit der aktuell installierten Elster-Version nicht möglich ist. Ich habe die Elster-Version 16.05.
    Im Info-Fenster wird noch mitgeteilt, dass in den nächsten Tagen die aktuelle Elster-Version für mein Programm verfügbar sein wird bzw. automatisch installiert wird.
    Wissen Sie, wann es die neue Elster-Version gibt?
    Vielen Dank im Voraus.

    Antworten
    1. Steve Rückwardt

      Hallo Christiane,

      die 16.05 ist derzeit die aktuelle Version. Handelt es sich bei der Meldung zufällig um dieses Thema hier?


    2. Hallo Steve,
      vielen Dank für die schnelle Antwort. Ich habe den letzten Schrift (über Systemsteuerung) machen müssen. Den PC neu gestartet und gleich die Ust-Meldung gemacht. Es hat funktioniert.
      Vielen Dank für die schnelle Hilfe.
      Christiane

    3. Steve Rückwardt

      Super, das freut mich. :)


  • Hallo Zusammen,

    das Problem scheint an Lexware zu liegen. Update sollte man anklicken und diese sollten sich alleine installieren.
    Es gibt Fragen und statt Antworten zugeben, gibt es immer wieder Rückfragen.

    Wir sind Kaufleute und keine EDV Fachleute (die meisten zumind.) Bitte dann auch so erklären das es ein Kaufmann versteht.

    Antworten
    1. Steve Rückwardt

      Hallo Mathias,

      Update sollte man anklicken und diese sollten sich alleine installieren.

      das funktioniert doch auch in der Regel problemlos und unkompliziert.

      Bitte dann auch so erklären das es ein Kaufmann versteht.

      Was genau ist unverständlich erklärt?


  • Hallo,

    gibt es auch ein Update des 16.05 für 2017 (Elster). Programm Laufzeit noch bis August 2017.
    Zusammenfassende Meldung.

    Gruß
    K. Wiesner

    Antworten
    1. Steve Rückwardt

      Hallo K.,

      nein. Elster 16.05 ist für die Version 2016 der Lexware Programme. Für die 2017er Versionen hat die Elster Version 17.xx Gültigkeit. Was wird denn bei Dir im Elster Modul (unten am Rand des Assistenten) als Version angezeigt?


  • Die Elster Version hat auch die 16.05
    Bei der Vorschau der zusammenfassenden Meldung steht das Jahr 2016.
    Auch beim Versuch des versendens kam die Fehlermeldung mit dem falschen Jahr. Müßte 2017 sein.

    Antworten
    1. Steve Rückwardt

      Dann arbeitest Du offenbar noch mit v2016. Du musst die v2017 installieren, dann bekommst Du auch die aktuellen Elster Versionen. Wenn Du noch eine gültige Nutzungsdauer/Aktualitätsgarantie hast, dann gilt das hier. Wenn Du die Version bisher nicht angefordert hast/erhalten hast, bitte direkt an die Lexware Hotline wenden und die Version anfordern (Kaufnachweis ggf. notwendig für Deine jetzige Version).


  • Fehlermeldung:
    Der Elster-Datenversand ist mit dieser Programmversion nur für den Veranlagerungszeitraum 2016 oder früher möglich!!!

    Antworten

  • Hallo Steve,

    das gleiche gilt auch für die Umsatzstervoranmeldung. Leider in diesem Zeitraum nicht mehr möglich.

    Antworten
    1. Steve Rückwardt

      Wie erwähnt. ich tippe, Du hast noch v2016 installiert und Dir fehlt die v2017. Unter ? – Info steht bestimmt auch noch 21.xx als Version beim buchhalter!? Weiteren Ablauf habe ich in meinem anderen Kommentar oben erwähnt.


  • Hallo Steve,

    vielen Dank für die Unterstützung. Hat funktioniert.
    Wünsch dir noch einen schönen Tag.

    Antworten
    1. Steve Rückwardt

      Das freut mich. :) Bei weiteren Themen/Supportfragen bitte die Community nutzen: http://lex-forum.net

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top