Windows Vista Logo

Lexware Programme: keine Installation unter Windows Vista / Server 2008 mehr möglich [Update]

In meinem Artikel zu den Systemvoraussetzungen für Lexware Programme in Version 2016 sind die Betriebssysteme Windows Vista und Windows Server 2008 in einem extra Absatz aufgeführt. Dies hatte den Grund, dass bei diesen Betriebssystemen während der Installation ein Warnhinweis kommt, dass sie nicht den Systemvoraussetzungen entsprechen. Eine Installation war bisher jedoch weiterhin möglich. Genau das ist seit…