lex-blog

LISA: Neue Version des Lexware Installationsservice verfügbar [Update]

LISA - Lexware Info Service Assistent

Wenn Ihr Lexware Programme nutzt, ist Euch sicherlich LISA schon mal begegnet. LISA sorgt dafür, dass Service-Packs und Update angezeigt, heruntergeladen und installiert werden können. Die meisten Aktualisierungen stehen mittlerweile nur noch über LISA zur Verfügung.

In den letzten Monaten gab es in den verschiedenen Konstellationen immer wieder mal Probleme mit den Updates. Sie wurden nicht angezeigt, als gesperrt angezeigt und konnten nicht installiert werden, als gesperrt angezeigt, obwohl bereits installiert etc. 

Ich hatte dazu hier im Blog bereits eine entsprechende Anleitung veröffentlicht, wie sich das Thema lösen lässt, dennoch ist dies natürlich kein Dauerzustand. Daher gibt es ab sofort eine Aktualisierung für LISA. Diese wird Euch auch direkt über LISA angeboten. Mit der dann aktuellen Version 5.01 sollten die erwähnten Probleme bzgl. Updates als gesperrt angezeigt etc. nach den mir vorliegenden Informationen nicht mehr auftreten.


Anzeige


Änderungen mit der neuen Version:

Checkt einfach mal den LISA nach neuen Aktualisierungen und installiert Version 5.01. Denn nur mit der nun aktuellen Version von LISA ist sichergestellt, dass Euch auch alle Updates und Aktualisierungen innerhalb der Aktualitätsgarantie angezeigt werden.

[Update 01.04.2016]Da es in den Foren etwas Verwirrung gab bzgl. Versionsanzeige über Einstellungen – Über innerhalb von LISA: diese ändert sich nicht. Ihr könnt aber über die Systemsteuerung in Programme und Funktionen den Lexware Installations Dienst aufrufen und dort in der Spalte Version sollte nach erfolgreicher Installation der oben genannten Aktualisierung 5.01…. stehen. (siehe Screenshot)

Solltet Ihr Probleme bei der Installation oder dem herunterladen des Updates für LISA haben: ggf. mal Eure Firewall deaktivieren für die Zeit des Downloads/der Installation. Dies hat in manchen Fällen geholfen.

Letzte Aktualisierung: 2016-08-02


Anzeige

Die mobile Version verlassen