Pic: Elster

ElsterOnline: Keine Nutzung mehr mit Internet Explorer 10 oder älter

Kurz notiert: seitens der Elster-Verantwortlichen informiert man, dass ab dem 31.01.2016 die Unterstützung von Internet Explorer 10 oder älter für ElsterOnline eingestellt wird. Dies hat zur Folge, dass ElsterOnline nur noch eingeschränkt oder gar nicht mit diesen Browser-Versionen genutzt werden kann. Die Empfehlung lautet, einen aktuellen Browser wie Internet Explorer 11, Mozilla Firefox oder auch…