lex-blog

Lexware lohn+gehalt: Monatswechsel fordert Update Mai zu installieren

Kurz notiert: einige AnwenderInnen meldeten sich in den Foren oder auch direkt bei mir mit der Info, dass aktuell beim Monatswechsel in den Juli oder auch den August die Meldung kommt, dass man das Update Mai installieren solle.

Das Update Mai wäre das Zwischenupdate. Nach aktueller Beobachtung erscheint die Meldung ausschliesslich bei AnwenderInnen, welche noch das „alte“ Angebotsmodell nutzen. In diesem Fall kam das Zwischenupdate via CD auf dem Postweg. Version mit Update Mai wäre dann 15.50 oder 19.50.

Etwas verwirrend dabei ist, dass es auch ein Service-Pack mit Versionsstand 15.50 bzw. 19.50 gab und etliche NutzerInnen der Annahme waren, dass Sie die Zwischenupdate-CD nicht mehr separat installieren müssen.

In einem aktuellen Forenbeitrag schreibt ein Nutzer, wie er vorgegangen ist und das „Problem“ vom Tisch bekommen hat:

Also CD (Mai 2015) einlegen. Das Installationsprogramm merkt sofort, dass eine neuere Version im Internet vorhanden ist und empfiehlt diese zu nutzen. Es folgt die Abfrage der neuen Seriennummer (vom Mai 2015) , es werden einige Dateien kopiert und dann ist alles gut.

Wenn also bei Euch auch diese obige Meldung im Zuge des Monatswechsels kommt und Ihr die Version noch im „alten“ Angebotsmodell nutzt, dann sollte der beschriebe Weg zur Lösung führen. Datensicherung vorab ist grundlegend immer eine gute Idee.

Dann steht einem Monatswechsel nichts mehr im Wege.


Anzeige

Die mobile Version verlassen