Mit Umstellung auf das Update 2014 kam es bei einigen Lexware lohn+gehalt Anwendern zu dem Problem, dass via dakota aus dem Programm heraus keine Meldungen mehr versandt werden konnten.

Bei manchem Kunden war der Sachverhalt recht schnell lösbar, da hier lediglich das Zertifikat – aus welchen Gründen auch immer – nicht mehr hinterlegt war. Über eine Rücksicherung innerhalb von dakota war der funktionale Zustand binnen weniger Sekunden somit wiederhergestellt.

dakota Logo

Andere Anwender hatten hier leider weniger Glück und das Problem war etwas hartnäckiger. Aber seit heute gibt es auch für diese Sachverhalte einen Lösungsweg.

Über ein von Lexware bereitgestelltes Support-Tool kann es gelöst werden. Vorab ist jedoch die vollständige Deinstallation von dakota am betroffenen PC notwendig.

Wie dies alles funktioniert und welche Schritte zu tun sind, hat Lexware in einer ausführlichen Anleitung aufgeführt. In dieser findet sich auch der Direktlink zum erwähnten Support-Tool. Oder Ihr klickt einfach hier. 🙂

Aber die Anleitung bitte dennoch aufrufen und beachten. Wird alles nach Anleitung durchgeführt sollte im Anschluss der Versand via dakota wieder wie gewünscht funktionieren. 

[Update 28.02.2014] Der Sachverhalt sollte eigtl. nicht mehr auftreten, daher wurde die obige verlinkte FAQ seitens Lexware entfernt. Solltet Ihr dennoch diese Problematik haben, bitte direkt die Hotline kontaktieren, so dass sich das jemand von Lexware bei Euch am PC anschaut.


[ad name=“Image-468″]