In meinem Artikel zu den Systemvoraussetzungen für Lexware Programme in Version 2016 sind die Betriebssysteme Windows Vista und Windows Server 2008 in einem extra Absatz aufgeführt.

Windows Vista Logo

Dies hatte den Grund, dass bei diesen Betriebssystemen während der Installation ein Warnhinweis kommt, dass sie nicht den Systemvoraussetzungen entsprechen. Eine Installation war bisher jedoch weiterhin möglich.

Genau das ist seit dem 05.04.2016 nicht mehr der Fall, was auch unter der Info-Seite von Lexware nachlesbar ist. Dies bedeutet konkret: die Installation von Service-Packs, welche nach dem 05.04.2016 erschienen sind, ist sehr wahrscheinlich nicht mehr möglich und die Installation des kommenden Zwischenupdates, sowie aller kommenden Versionen von Lexware Programmen, wird nicht mehr unterstützt.

Warum werden Vista und Server 2008 nicht mehr unterstützt?

Für gewöhnlich unterstützt Lexware Betriebssysteme solange, bis Microsoft den erweiterten Support einstellt. Bei den beiden genannten Betriebssystemen ist dies aktuell noch nicht der Fall.

Der reguläre Support endete bei Vista bereits im April 2012, bei Server 2008 im Januar 2015. Der erweiterte Support läuft zwar noch bis April 2017 bzw. Januar 2020, jedoch werden für die Installationsdateien Zertifikate benutzt, welche seitens Windows Vista und Windows Server 2008 nicht mehr unterstützt werden.

Es geht hierbei um die Sicherheitszertifikate der SHA-2 Familie. Notwendig wurde die Einführung dieser neuen Zertifikate aufgrund von Angriffen auf die vorherige Zertifikatsfamilie SHA-1.

Aus meiner Einschätzung heraus ist nur ein recht geringer Anteil von NutzerInnen von der Thematik betroffen, da diese beiden Betriebssysteme nicht (mehr) all zu stark verbreitet sind. Solltet Ihr doch eines der beiden erwähnten Systeme im Einsatz haben, wird es spätestens jetzt Zeit, sich mit einem Wechsel zu befassen. Zum Thema Rechnerwechsel und Übernahme der Daten Eures Lexware-Programms hatte ich vor längerem bereits eine kleine Anleitung hier im Blog veröffentlicht.

Kontaktiert Eure_n EDV-BetreuerIn und lasst Euch entsprechend beraten. Alternativ stehen auch viele der regionalen Lexware PartnerInnen bei Fragen und entsprechenden Angeboten zur Verfügung.

[Update 14.04.2016]

Da es doch einige Fragen direkt an mich und auch in den Foren zu diesem Thema gab, habe ich bei Lexware nochmal direkt nachgefragt. Nachstehend eine Ergänzung zu diesem Thema:

Die Lexware Einzelplatzprodukte (standard/plus) können nicht mehr ab dem April Service-Pack unter Windows Vista und Windows Server 2008 aktualisiert werden. Hier ist also eine Umstellung auf ein aktuelleres Betriebssystem notwendig. Dieser Umstand erscheint ggf. als etwas kurzfristig, jedoch werden diese beiden Betriebssysteme in den Systemvoraussetzungen für VErsion 2016 nicht mehr aufgeführt und bei der Installation erscheint auch eine entsprechende Info.

Für die Lexware Netzwerkprodukte (pro/premium) sieht die Sachlage etwas anders aus. Diese Programme können noch bis zur nächsten Jahresversion, also Lexware pro oder premium 2017, über LISA aktualisiert werden. Eine Neuinstallation (z.B. bei Rechnerwechsel) ist unter Windows Vista bzw. Windows Server 2008 muss über die Jahresversion 2016 CD/DVD erfolgen (ohne den Haken, bereits mit aktuellen Daten zu installieren) und dann via LISA weiter aktualisiert werden.

Spätestens zum Jahreswechsel ist aber auch für die pro/premium Versionen – meinem aktuellen Stand nach – der Umstieg auf ein aktuelleres Windows Betriebssystem notwendig.[/] [Update 19.05.2016]Die obige Info bzgl. der Netzwerkprodukte bezieht sich nach aktuellen Infos auf die “normalen” Service-Packs, welche bis Jahresende unterstützt werden sollen, auch wenn das Betriebssystem Vista oder Win Server 2008 ist. Elster-Updates sind jedoch unter Vista oder Win Server 2008 nicht mehr in der Unterstützung enthalten.[/]


Bild: Microsoft


Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 10


  • Hallo Steve
    Wenn man Abonennt deines Blogs ist, dann bekommt man den Hinweis zu Vista sehr kurz und knackig serviert.
    Auf den Lexware-Support-Seite: Nichts, Nada, Nix
    Erst wenn man
    – nach Auswahl der Version und Art
    – auf “Top Fragen & Antworten › mehr”
    – dann auf “Welche Lexware-Programme können Sie unter Windows 10 nutzen?”
    (bei mir aktuell der 4. Eintrag)
    und dort am Ende
    – auf “Weitere wichtige Infos zu aktuellen Betriebssystemen finden Sie hier: http://betriebssysteme.lexware.de/
    kommt man auf den von dir hier direkt verlinkten Hinweis.

    Support und Kundenservice sieht in meinen Augen anders aus.

    Zumal man ja keine Alternative hat wenn ich den Hinweis richtig verstehe.
    Ab dem aktuellen Update ist eine Installation auf den genannten Systemen nicht mehr möglich.

    Kein weiterer Kommentar.

    MfG Robert

    Antworten

  • Danke für den nochmaligen Hinweis. Wie sieht denn das mit Windows Server 2008 R2 aus? Ist der auch betroffen?

    Gruß

    Dirk

    Antworten
    1. Steve Rückwardt

      Hallo Dirk,

      meiner Kenntnis nach ist tatsächlich nur Win Server 2008 betroffen. Server 2008R2 wird derzeit uneingeschränkt weiter unterstützt.


  • Hallo, ich finde das unmöglich ein OS so kurzfristig von Updates auszuschließen. Wir wollten unseren Server 2008 erst nach der Gartenbausaison (Sept/Okt) dieses Jahr durch einen 2012er ersetzen. Nun stehen wir da. Keine Zeit > keine Updates > Zusatzkosten. Danke Lexware.

    Antworten
    1. Steve Rückwardt

      Moin Klaus,

      zunächst: ja, ich verstehe Deinen Ärger. Dennoch muss ich hier ein Aber nachschicken: bereits bei der Installation gab es einen Hinweis und in den Systemvoraussetzungen selbst ist das OS auch nicht mehr aufgeführt gewesen.

      Zudem: hast du mein Update nicht dazu gelesen? Beim Server 2008 in Kombination mit einer pro/premium Version (die wirst Du ja haben, sonst macht der Server ja wenig Sinn) ist die Aktualisierung bis Ende des Jahres noch möglich. Passt also in Euren Plan. :)


  • Hallo Steve! Ich muss dich leider korrigieren! Mit der Premium Version (z. B. Neue Steuerkanzlei) ist kein Update mehr möglich unter Server 2008, ohne R2! Das Elsterupdate 16.04 vom 26.04.2016, lässt sich nicht mehr installieren! Auf Nachfrage wurde mir mitgeteilt, das kein Support, keine Aktualisierung mehr möglich ist!

    Antworten
    1. Steve Rückwardt

      Hallo Thorsten,

      danke für den Kommentar. Warum genau erfolgt keine Installation, also gibt es eine Fehlermeldung o.ä.?

      Ich habe im obigen Update die Info wiedergegeben, welche mir seitens Lexware mitgeteilt wurde.


  • Hallo Steve! Danke für deine schnelle Antwort! In der Elster Version 16.03 wurde noch ein SHA1 Zertifikat verwendet. Dies kann fehlerfrei installiert werden unter Server 2008 ohne R2. Beim Update 16.04 wird ein neues SHA256 Zertifikat verwendet, also SHA2, welches unter Server 2008 ohne R2 nicht installiert werden kann. Lexware konnte mir hierzu keine Auskunft geben. (Hotline, Technik etc.) Aber es entspricht leider der Tatsache. Die Installation bricht einfach ab und das Programm teilt mit, das die Komponenten nicht installiert werden konnten. Kurzform.

    Antworten
    1. Steve Rückwardt

      Auf Nachfrage muss ich Dir leider mitteilen, dass die obige Info nur für die “normalen” Service-Pack gilt. Bei Elster-Updates sieht es – wie Du ja selbst festgestellt hast – anders aus. Hier führt dann der Weg wohl nur über das kostenfreie externe Elster-Formular, zumindest solange das Betriebssystem noch Server 2008 ist.


    2. Hallo Steve! Alternativ dazu, einfach eine Workstation mit mindestens Windows 7 im Netzwerk benutzen, denn da lässt sich ohne Problem Elster aktualisieren. Aber trotzdem vielen Dank!

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top
banner