Da ich es heute bereits zum 2. Mal im Forum gelesen habe, greife ich es gleich auf: AnwenderInnen berichten, dass sie im Lexware buchhalter bei verschiedenen Aktionen die Meldung

Das Verzeichnis für Importprofile konnte nicht ermittelt werden.

angezeigt bekommen.

Fehlermeldung: Verzeichnis für Importprofile konnte nicht ermittelt werden

Ursächlich dürfte z.B. die Nutzung von Optimierungs- bzw. Bereinigungstools wie TuneUp, RegCleaner oder ähnlichem sein. Eine Nutzerin hatte aber auch im Zuge der Umstellung auf Windows 10 von dieser Meldung berichtet.

Um wieder normal und vernünftig mit dem Lexware Programm arbeiten zu können, solltet Ihr eine Reparaturinstallation durchführen. Wie dies funktioniert habe ich an anderer Stelle bereits erläutert.

Es gibt zwar auch noch eine Möglichkeit, manuell in der Registry Änderungen durchzuführen. Hierbei sollte man jedoch nur mit Bedacht vorgehen und daher belasse ich es bei dem Hinweis auf die Reparaturinstallation.

Generell solltet Ihr Tools wie TuneUp, RegCleaner etc. eher nicht bzw. wirklich nur mit Bedacht einsetzen. Nicht selten machen sie mehr kaputt als dass sie helfen.

Sollte die Meldung trotz Reparaturinstallation weiterhin erscheinen, meldet Euch gern dazu in der lex-forum Community.



Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 4


  • Hallo Steve,
    ich habe das gleiche Problem mit den “Exportprofilen” Es trat bei mir aber nach dem Juli Update Lexware Proessional Pro auf. Bis Dato nutzte ich Win 8.1 pro und Norton Utilies 16 ohne Probleme. Beim Umstieg auf Win 10 blieb das Problem bestehen. Die ganzen Vorschläge incl. Reparaturinstallation und komplette Neuinstallation habe ich durch. Auch nach Deinstallation Norton. Es wäre nett, wenn Du mir mal die Registry-Veränderungen mitteilen könntest.
    Ich danke im Voraus.
    Viele Grüße Kalle

    Antworten
    1. Steve Rückwardt

      Hallo Kalle,

      Du bekommst die gleiche Meldung, nur statt Importprofile steht Exportprofile? Dann bitte drüben im Forum (http://lex-forum.net) ein Thema dazu eröffnen, dann schauen wir mal.


  • Hallo Steve,
    entschuldige bitte, aber es geht auch um die Importprofile. Ich benötige bitte die Registry-Veränderungen, um es dann neu zu probieren.

    Für Rückfragen stehe ich jederzeit zur Verfügung !

    Mit freundlichen Grüßen
    Gruß Kalle

    Antworten
    1. Steve Rückwardt

      Hallo Karl-Heinz,

      tut mir leid, ich veröffentliche solche Dinge nicht. Ich kann aus der Distanz nicht einschätzen, welche EDV-Kenntnisse mein Gegenüber hat und bei Arbeiten in der Registry sollte man schon recht gut wissen was man tut. Wenn eine Neuinstallation (nach Bereinigung Pfade und Registry) nicht geholfen hat, bringt Dir die manuelle Änderung in der Registry zudem auch nicht wirklich etwas.

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top
banner