Immer wieder ein Thema in der täglichen Praxis: Programme lassen sich unter einem bestimmten Betriebssystem nicht installieren, es treten bestimmte Fehler vor der Installation oder auch während selbiger auf oder der Lexware Scout meldet, dass nicht alle Anforderungen für eine Installation erfüllt sind. Aber auch während mit der Software gearbeitet wird können Fehler auftreten, welche Ursache in einer wichtigen Grundvoraussetzung haben: den Systemvoraussetzungen.

Lexware Systemvoraussetzungen

Die Systemvoraussetzungen sind technische Voraussetzungen, unter welchen die jeweilige Software lauffähig ist. In der Regel sind es Mindestvoraussetzungen. Es ist also nicht schlimm wenn der PC mehr Arbeitsspeicher hat, eine höhere Auflösung oder einen schnelleren Prozessor. Einzig beim Betriebssystem muss man ein wenig vorsichtig sein. Denn recht neue Betriebssysteme wurden bei der Softwareentwicklung evtl. noch nicht berücksichtigt und daher kann oftmals eine Lauffähigkeit nicht gewährleistet werden, wenn das Betriebssystem nicht in der Liste aufgeführt ist.

Nachstehend findet Ihr die Systemvoraussetzungen für die standard/plus Programme sowie die pro/premium Versionen 2015 von Lexware. Es handelt sich hierbei um die offiziell von Lexware kommunizierten Angaben. Ich füge hier und da noch einige Anmerkungen hinzu, welche ich persönlich empfehle bzw. worauf ich rate zu achten.

Systemvoraussetzungen Lexware standard / plus Programm

  • Microsoft Windows Vista SP2 / Windows 7 SP1 (jeweils ab Version Home, dt. Version) / Windows 8.1 (dt. Version)
  • 2-GHz-Prozessor oder höher
  • 2 GB RAM (Arbeitsspeicher)
  • Grafikauflösung 1024 x 768, 16 bit
  • CD / DVD Laufwerk
  • Produktaktivierung erforderlich
  • für Online-Komponenten: Internetzugang, E-Mail Adresse erforderlich

In der Liste zwar nicht mit aufgeführt, aber in der Praxis in der Regel auch unproblematisch sind die gängigen Server Betriebssysteme wie Windows Server 2008 SP2, Server 2008 R2 SP1, Home Server 2011, Small Business Server 2011, Server 2012 und Server 2012 R2. Da es sich bei den standard / plus Programmen aber um Einzelplatzlösungen handelt kommt ein Server hier wohl aber eher selten zum Einsatz.

Wichtig bei allen Betriebssystemvarianten ist vor allem, dass es sich um Versionen in Deutsch handelt und diese auch für den deutschen Markt bestimmt sind.

Bezüglich Arbeitsspeicher halte ich persönlich 2 GB für zu gering. Das Betriebssystem allein benötigt schon ordentlich Resourcen, da schadet etwas mehr RAM keinesfalls. In Beratungssgesprächen empfehle ich hier mindestens 4GB, 8GB halte ich für ideal. Natürlich erscheint dies zunächst etwas überdimensioniert, bedenkt aber, dass Ihr mit dem Rechner ja schon ein paar Jahre auskommen wollt. Also lieber etwas üppiger ausstatten, bevor später öfter nachgerüstet werden muss.

Diese Angaben gelten für die Produkte buchhalter / plus, faktura+auftrag /plus, lohn+gehalt plus, business plus, handwerk plus, kassenbuch, anlagenverwaltung, fehlzeiten, reisekosten / plus, financial office / plus, financial office plus handwerk, jeweils in Version 2015. 

Systemvoraussetzungen Lexware pro / premium Programme

  • Microsoft® Windows® Vista SP2 / Windows 7 SP1 (jew. ab Version Home, dt. Version) / Windows 8.1 (dt. Version)
  • Microsoft® Windows® Server 2008 SP2 / Server 2008 R2 SP1/ Home Server 2011 / Small Business Server 2011 / Windows Server 2012“ / Windows Server 2012 R2
  • 2-GHz-Prozessor oder höher
  • Server: 4 GB RAM; Clients: 2 GB RAM
  • Grafikauflösung 1024 x 768, 16 bit
  • DVD Laufwerk
  • Mind. 10 GB freier Festplattenplatz (davon mind. 5GB auf dem Systemlaufwerk)
  • Produktaktivierung erforderlich
  • für Online-Komponenten: Internetzugang, E-Mail Adresse erforderlich

Auch hier gilt wieder: Betriebssystem muss Deutsch und für den deutschen Markt bestimmt sein.

Da die pro / premium Programme netzwerkfähig sind und somit im Client-Server-Netzwerk genutzt werden können, gibt es unterschiedliche Angaben zum Arbeitsspeicher. Die Mindestvoraussetzung von 4GB für den Server halte ich für deutlich zu gering angesetzt. Meine Empfehlung lautet hier immer mindestens 8GB, 16GB bzw. 32GB sind ideal. Die Entscheidung zwischen letzteren beiden hängt aus meiner Sicht davon ab, was noch alles auf dem Server läuft und wie die Arbeit im Netzwerk konzipiert wird. Auch hier ist der Langlebigkeitsaspekt nicht zu unterschätzen. Die Anforderungen der Softwarehersteller steigen stetig.

Beim Client gilt das, was ich auch schon oben bei den standard / plus Versionen schrieb: mindestens 4GB, besser 8GB für den Arbeitsspeicher.

Diese Angaben gelten für die Produkte, buchhalter pro / premium, warenwirtschaft pro / premium, lohn+gehalt pro / premium, business pro, handwerk premium, anlagenverwaltung pro, fehlzeiten pro, reisekosten pro, financial office pro / premium, financial office premium handwerk, büroservice komplett und neue steuerkanzlei, jeweils in Version 2015.

Terminalserver / Remotedesktop / Virtuelle Maschinen / VPN

Die Konstellationen Terminalserver, Remotedesktop bzw. virtuelle Maschinen werden derzeit nicht offiziell von Lexware unterstützt, also nicht supportet. In der Praxis laufen die Programme in der Regel aber problemlos. Da Lexware direkt den Support in Fällen in denen solche Umgebungen genutzt werden nicht gewährleistet, schaut einfach nach einem Partner in Eurer Nähe, welchen Ihr unter regio.lex-partner.eu findet. Viele davon bieten auch bei den genannten Systemumgebungen Unterstützung. Alternativ steht natürlich auch das Forum zur Verfügung:)

VPN Verbindungen zwischen verschiedenen Standorten und darüber erstellte Client-Server-Umgebungen sind technisch natürlich möglich. In der Praxis werdet Ihr damit aber sehr wenig bis gar keinen Spass bei der Arbeit haben. Ich kann daher eine solche Konstellation nicht empfehlen, unterstützt wird es zudem auch nicht.

Windows XP / Server 2003

Der Support für Windows XP ist seitens Microsoft bereits seit 2014 abgekündigt. Dieses Betriebssystem ist oben auch nicht mehr aufgeführt. Technisch klappt die Installation aktuell noch, dennoch ist die Nutzung nicht mehr zu empfehlen. Ggf. ist eine Installation bei zukünftigen Versionen unter Windows XP auch nicht mehr möglich.

Das Serverbetriebssystem Server 2003 wird ab April 2015 von Microsoft nicht mehr unterstützt werden. Damit entfällt auch die Unterstützung für Lexware für kommende Versionen. Ob und inwieweit eine technische Installation noch möglich sein wird kann ich aktuell nicht sagen.

Wo läufts gar nicht?

Es gibt auch Betriebssysteme und Umgebungen unter denen Lexware nicht läuft bzw. welche nicht unterstützt werden:

  • Linux- oder Unix- Systeme
  • Apple Mac OS
  • Windows Versionen 95, 98, ME, NT, 2000
  • mobile Betriebssysteme wie Android, Palm OS, Apple iOS etc.
  • Windows RT

Checkt also diese Angaben bevor Ihr Eurer Version eine Aktualisierung verpasst bzw. mit einem Lexware Produkt starten wollt um etwaige Überraschungen bereits vorab zu vermeiden.



Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 2


  • Hallo,
    ich steige von einem ACER Aspire 5830TG auf einen Lenovo Thinkpad um, allerdings stellt sich bei mir die Frage wie ich Lexware Faktura+auftrag Plus ohne ein vorhandenes DVD Laufwerk installieren kann. Gibt es die Software auch zum Download? Auch bei einem Update von 2015 auf 2016 wird die DVD vom Vorjahr als Verifizierung der Software gefragt.

    Antworten
    1. Steve Rückwardt

      Hallo Martin,

      danke für Deinen Kommentar. Kopiere Dir doch den DVD-Inhalt über das alte Notebook auf einen Stick. Es reicht theoretisch schon, wenn Du die faktura_auftrag_plus.exe kopierst (der Rest wird dann via Download im Zuge der Installation nachgeladen). Bzgl. der Verifizierung: sollte diese Abfrage tatsächlich kommen (eigentlich sollte dies nicht der Fall sein) entweder die Vorversion noch vorab installieren oder aber Du wendest Dich an die Lexware Hotline. Dort kann man Dir dann weiterhelfen, um auch die Version installieren zu können.

      P.S: Bitte für solche Themen zukünftig die Community nutzen -> http://lex-forum.net

      Danke. :)

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top
banner