Vor ein paar Tagen hatte ich ja geschrieben, dass die verschiedenen Versionen von Lexware faktura+auftrag und warenwirtschaft pro nun nach und nach für Lexware mobile freigeschalten werden. Für die meisten Produkte ist dies auch zwischenzeitlich bereits erfolgt. Bis Ende Februar sollten alle vorgesehenen Programm-Versionen für Lexware mobile freigegeben sein.

Dennoch melden sich in den Foren einzelne Nutzer, welche den – für die Synchronisation notwendigen – Button nicht vorfinden. Nachstehend ein paar Tipps zu Lexware mobile und wie der Button “sichtbar” wird:

Allgemein der Hinweis: Lexware mobile steht nur ab der Version 2013 zur Verfügung. In älteren Programm-Versionen wird dieser Service nicht (!) angeboten.



1.) Wenn das von Ihnen genutzte Produkt für Lexware mobile freigegeben wurde, so erhalten Sie für gewöhnlich nachstehende Meldung im Programm:

Lexware mobile Freigabe

 Klickt man hier auf “mehr” gelangt man ins Info-Center und erhält dann diese Ansicht:

Lexware mobile Info-Center

Im Textbereich links ist der Link zur Aktivierung enthalten. Darüber kann man sich für Lexware mobile registrieren bzw. wenn bereits ein Haufe-Lexware Benutzerkonto besteht, den Service Lexware mobile aktivieren. (da gibts übrigens auch eine Schritt-für-Schritt-Anleitung als Link ;) )

Lexware mobile Service-Center

Ist der Haken bei “Service aktiviert” grün, wurde in diesem Bereich alles richtig gemacht.

2.) Der Button Lexware mobile ist nur in den faktura+auftrag bzw. warenwirtschaft Produkten aktiv und auch nur dort sichtbar. In den pro/premium Versionen muss man hierzu direkt die warenwirtschaft aufgerufen haben. In der Zentrale ist der Button noch nicht sichtbar. Bei den standard/plus office-Produkten muss faktura+auftrag entsprechend gestartet/aufgerufen werden.

3.) Wenn man im Bereich faktura+auftrag bzw. warenwirtschaft ist, befindet sich der Button direkt in der Menüleiste neben der Hauptnavigation:

Lexware mobile

4.) Ist der Button trotz der obig aufgeführten Punkte nicht sichtbar, führen Sie bitte LISA aus, suchen nach Aktualisierungen (es ist auch richtig, wenn nichts gefunden werden sollte!), schliessen Ihr Lexware-Programm und starten es dann erneut.

Der Button sollte nun sichtbar sein.

5.) Wenn auch dies nicht helfen sollte – und bitte auch nur in diesem Falle – suchen Sie bitte auf Ihrem PC die Datei lxcontext20_lxpro.xml (Nachtrag: bei standard/plus Versionen lxcontext20_lxstd.xml – danke Udo)benennen diese um (z.B. in lxcontext20_lxpro_alt.xml), führen bitte erneut die Suche nach Aktualisierungen über LISA aus, Programm schliessen, neu öffnen und der Button sollte nun endgültig sichtbar sein.

Sollte auch Punkt 5 nicht zum gewünschten Ergebnis führen, so empfehle ich die Support-Hotline oder einen regionalen Lexware Partner zu kontaktieren, um dies prüfen zu lassen.



Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 4


  • bitte ergänze unter Punkt 5 den Namen der XML-Datei für die Standard/Plus-Version, denn dort heißt nicht “lxcontext20_lxpro.xml”, sondern “lxcontext20_lxstd.xml”.

    Antworten
    1. Steve Rückwardt

      Ist ergänzt. :) Danke für den Hinweis.


  • Hallo,
    starte ich die Synchronisation sagt er zu mir das eine Aktivierung notwendig ist.
    Der Dienst ist aber aktiviert (wie auf dem Screenshot oben zu sehen). Ich hatte auch schon mal vor etwa 1 Woche die erste Aktualisierung vorgenommen mit Erfolg und kann auch die alten Daten mir Mobil ansehen. Wieso geht aber nun eine zweite Aktualisierung nicht mehr. Er meckert immer wieder das ich den Service zuerst aktualisieren soll. Habe den Benutzer auch schon ab- und angemeldet. Das Passwort erneuert… etc.. pp.. Nix hilft.

    Antworten
    1. Steve Rückwardt

      Hallo Daniel,

      gern können wir gemeinsam schauen, wo das Problem liegt. Jedoch sind Supportthemen in den Kommentaren etwas zu kompliziert zu behandeln. Daher habe ich letztes Jahr ein Forum geschaffen und bitte Dich, Dein Anliegen dort einzustellen. -> http://lex-forum.net

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top
banner