Der Versand der Beitragsnachweise, SV-Meldungen und Entgeltnachweise via dakota zählt mittlerweile zu den gängigsten Aufgaben in der Arbeit mit lohn+gehalt. Im Falle der elektronischen Entgeltnachweise (ELENA) hat dies ja voraussichtlich bald ein Ende. Die anderen Meldungen bleiben jedoch. Dies ist auch in Ordnung, erleichtert es doch die Arbeit in der Lohnabrechnung.

Manch einer verwendet für den Versand evtl. auch sv.net. Der häufigste Grund hierfür ist der Preis für das Zertifikat, welches bei dakota erforderlich ist. In einem Artikel hatte ich vor längerer Zeit die Vor- und Nachteile von dakota und sv.net erläutert.

In der Vergangenheit gab es immer wieder Fehlermeldungen und der Versand mit dakota war entsprechend nicht möglich. Die Gründe hierfür sind immer unterschiedlich. Mit am häufigsten tritt die Meldung “Allgemeiner Fehler” im dakota auf. Vor knapp einem Jahr, im Juni 2010, hatte ich Lösungswege hierzu erläutert. Diese Anleitung hat bei einem Grossteil der Anwender geholfen. In den letzten Wochen erhalte ich nun jedoch vermehrt Anfragen zu diesem Fehler, bei welchen die aufgezeigte Lösung nicht zu einer Klärung führt.

Im Grossteil dieser Fälle war es immer ein Fehler mit Bezug auf den SMTP Server. In jedem dieser Fälle handelte es sich bisher um T-Online Email-Adressen in Verbindung mit der Versandart dakota (SMTP). Offenbar hat T-Online etwas an den Servereinstellungen o.ä. geändert, so dass die bisherigen nicht mehr funktional sind. Auch die Umstellung in den dakota Einstellungen auf einen der anderen T-Online SMTP Server inkl. der Einrichtung mit Benutzername und Passwort hat keine Abhilfe gebracht. Letztere werden für gewöhnlich nicht benötigt, wenn der Kunde auch mit T-Online ins Internet eingewählt ist.

Trotz etlicher Tests und auch Änderungen der SMTP-Server ist es mir nicht gelungen, den Versand über dakota für die Kunden wieder gangbar zu machen. Beholfen habe ich mir dann damit, den Kunden eine Email-Adresse bei einem der Freemailprovider wie gmx.de oder web.de einzurichten. Mit diesen Einstellungen war der Versand über dakota wieder problemlos möglich. Bei diesen Freemailadressen habe ich noch die Weiterleitung eingerichtet, so dass alle eingehenden Mails auf der bisherigen Emailadresse des Kunden landen und dieser sich somit nicht umstellen muss.

Warum nutzen Kunden überhaupt Email-Adressen von T-Online & Co? Dem werde ich mich in einem eigenen Artikel widmen. 8)

Eine Antwort auf meine Anfrage an T-Online steht leider noch aus. Sobald mir hierzu ein offizielles Statement vorliegt bzw. ich überhaupt eines erhalte kommt es natürlich als Ergänzung zu diesem Artikel.




Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 8


  • Hatte heute das gleiche Problem bei einer Kundin, die seit Wochen schier verzweifelte an eigenen Versuchen (nutzt t-online-mail).

    Dank Ihres Beitrags konnte ich schnell helfen.
    Sonst hätte ich wahrscheinlich Stunden mit Terrorkom-Support und Tests verbracht.
    Danke dafür!

    Kam mir die Frage, ob die Telekom, als immer noch Bund ‘hauseigen’ nach der Einstellung von Elena* sich durch Nichtzugänglichmachung der Kapazitäten bewusst etwaiger Sicherheits-Risiken entzieht, die generell mit Elena verbunden waren und im Schadensfalle richtig für jur. Ärger sorgen. Zumal – außer Ihnen – wohl bisher keiner der Verantwortlichen eine Handlungsanweisung geben will, nicht Lexware-Support (selbst nach Fernwartung), noch Telekom-Support…!

    Somit verschöbe man das Problem auf Freemail-Dienste, was m.E. an grobe Fahrlässigkeit grenzt.

    *http://www.heise.de/newsticker/meldung/Bundesregierung-beschliesst-Aus-fuer-Elena-1347406.html

    Antworten
    1. Steve Rückwardt

      Hallo M.S.

      danke für den Kommentar und Ihr Lob. :) Bitte bei zukünftigen Kommentaren die Kommentarregeln beachten. Diese besagen u.a. dass mind. ein ausgeschriebener Vorname gewünscht ist.

      Vielen Dank.


  • Guten Tag!

    Habe gerade das Programm gerade mit einer T-Online Adresse eingerichtet. Habe ihren Artikel gerade nur überflogen und weiss daher nicht 100%ig, ob Sie vorher bei der Telekom ein E-Mail Passwort eingerichtet haben. Der Lexware Support schreibt dazu folgendes:

    Wenn Ihr Provider eine Anmeldung mit Benutzernamen und E-Mail-Adresse erfordert, setzen Sie das Häkchen bei Server erfordert Authentifizierung; geben Sie den Benutzernamen und das Kennwort ein.
    Geben Sie bei T-Online und dem SMTP Server smtpmail.t-online.de nicht das T-Online Kennwort ein, sondern das, welches Sie im Kundencenter unter:
    Meine Daten: LoginsPasswörter – Login: Passwörter – E-Mail-Passwort vergeben haben.

    Falls Sie dies getan haben, ignorieren Sie meinen Kommentar bitte, andernfalls hoffe ich, dass ich Ihnen helfen konnte.

    Antworten
    1. Steve Rückwardt

      Hallo B.G,

      zunächst weise ich daraufhin, dass für Kommentare hier im Blog meine Kommentarregeln die Grundlage sind und welche Sie auch oberhalb des Kommentarfeld als Hinweis mit VErlinkung finden. Diese besagen u.a. dass mind. ein ausgeschriebener Vorname zu verwenden ist. Abkürzungen, Synonyme o.ä. sind nicht gewünscht. Ich spreche meine Leser bzw. Kommentarschreiber gern namentlich an. Bitte bei zukünftigen Kommentaren berücksichtigen. Vielen Dank.

      Danke für das angesprochene thema bzgl. dem Email-Kennwort bei T-Online. Es ist im Artikel im 4. Absatz erwähnt, dass es auch trotz Einrichtung eines Passwortes nicht funktionierte. Ich hatte diese Thematik nun nicht erneut im Support. Daher kann es gut sein, dass T-Online hier bereits Änderungen vorgenommen hat, welche die Problematik gelöst haben. Sollte es also bei Ihnen funktionieren – umso besser. ;)


  • Guten Morgen,
    mit einem neuen PC gibt es ja auch immer wieder Probleme und die habe ich natürlich auch.
    Leider konnte mir mein Techniker bis dato auch noch nicht weiterhelfen. Sowohl eine neue Web Mail wie auch meine T-online Mail Adresse haben mir leider den Zugang zum Dakota-versand verwert.
    Sowohl mit dem eingerichteten PW wie auch mit dem Kennwort von T-Online (geändert) ist die einwahl nicht möglich. Ich verzweifel nach gut 3 Tagen “basteln” und der Schätzung im Nacken.

    Antworten
    1. Steve Rückwardt

      Hallo Frau Paul,

      erhalten Sie “Allgemeiner-Fehler” oder welche Meldung erscheint? Klappt denn der Testversandt?


  • Guten Tag,

    Problem wurde behoben, ganz einfach in dem wir ein Mail Programm auf dem PC als Standart installiert haben. Warscheinlich blockt die Firewall das Programm. Trotzdem Vielen Dank für Ihre Antwort.

    Antworten
    1. Steve Rückwardt

      Hallo Frau Paul,

      schön, dass es nun funktioniert. Wenn ich es richtig verstehe, so nutzen Sie die Übergabe an das Standard-Mailprogramm. Den Versand direkt via dakota halte ich für optimaler. Dies sollte auch unproblematisch funktionieren.
      Sie können aber selbstverständlich auch die Übergabe an das Mail-Programm nutzen. Hierbei jedoch nicht vergessen, die Daten dann auch zu versenden, da dakota diese lediglich im Postausgang ablegt. ;)

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top