Immer wieder erhalte ich Anrufe von Kunden, da diese mit dakota die Beitragsnachweise, SV-Meldungen oder ELENA Meldungen nicht versenden können. Im Vormonat hat es noch funktioniert, aber im aktuellen Monat erfolgt kein Versand. Bei Prüfung des Kurzprotokolles (zu finden unter: Extras -> dakota -> Kurzprotokoll dakota) wird dann “Allgemeiner Fehler” oder ähnliches angezeigt.

Die tägliche Erfahrung meines Supports zeigt, dass in vielen Fällen die Aktualisierung der Annahmestellen hilfreich ist. Nachstehend erläutere ich, wie die Annahmestellen aktualisiert werden. Die Screenshots werden mit einem Klick auf ein Bild in einer “Lightbox” geöffnet und Sie können sich dann durch alle Screenshots dieses Artikels ganz bequem durchklicken.

dakota einrichten
Menüansicht für dakota

 Um die Annahmestellen zu aktualisieren, rufen sie bitte den dakota Assistenten unter Extras -> dakota -> dakota einrichten auf. 

dakota Annahmestellen
Annahmestellen-Aktualsierung

Dann klicken Sie bitte auf “Einstellungen“. Hier bekommen Sie im oberen Teil die Anzeige der letzten Aktualsierung der Annahmestellen angezeigt. Klicken Sie hier bitte auf “Annahmestellen aktualisieren“.

Aktualisierungsassistent der Annahmestellen
Aktualisierungsassistent der Annahmestellen

Anzeige


Nun öffnet sich der Aktualisierungsassistent der Annahmestellen. Klicken Sie hier bitte auf “Weiter” und folgen den Angaben des Assistenten.

Stammdaten-Download erfolgreich
Bestätigung des erfolgreichen Stammdaten-Downloads

Ihnen wird der erfolgreiche Download der Stammdaten bestätigt. Klicken Sie hier auf “OK“.

Einlesen der Annahmestellen erfolgreich
Einlesen der Annahmestellen erfolgreich

Die Erfolgsmeldung des erfolgreichen Einlesens der Annahmestellen bestätigen Sie bitte…

Stammdatenaktualisierung erfolgreich
Stammdatenaktualisierung erfolgreich

…ebenso wie die erfolgreiche Stammdatenaktualisierung mit “OK“.

dakota Datensicherung
Assistent dakota Datensicherung

 Zum Abschluss wird der Assistent für die dakota Datensicherung aufgerufen. Ich empfehle Ihnen, diese Sicherung durchzuführen um erneute Probleme nach einer evtl. späteren Rücksicherung zu vermeiden.

Nachdem Sie die Annahmestellen – wie oben beschrieben – aktualisiert haben, versuchen Sie bitte den Versand der Beitragsnachweise, SV-Meldungen und/oder ELENA-Meldungen erneut. Sollte der Versand dennoch nicht funktionieren, so liegen andere Gründe für den Fehler vor, welche durch eine Fernwartung oder Support vor Ort geprüft und behoben werden können. Gern wird Ihnen ein Partner vor Ort hierbei behilflich sein. Sie finden Ihren Partner vor Ort über die Lexware-Fachhandelssuche. Sofern Sie keinen Partner vor Ort finden können Sie sich auch direkt an mich wenden. Nutzen Sie hierzu bitte das Kontaktformular.

(Anmerkung zu den Screenshots: alle Screenshots sind aus einer Lexware premium Installation und mit dakota Version 4.1 angefertig; die Schritte sind in einer standard/plus Installation jedoch ähnlich/vergleichbar)

[Update vom 07.03.2011]

Ein weiterer Aspekt zu dieser Meldung können falsche Daten bei den Providereinstellungen sein. Prüfen Sie daher die Daten über Extras -> dakota –> dakota einrichten -> Versandart ändern. Meine Empfehlung lautet, als Versandart dakota smtp zu nutzen. Hier bedarf es der Eingabe der Zugangsdaten Ihres Email-Providers. Nutzen Sie diese Versandart bereits, so prüfen die Daten auf Vollständigkeit und Richtigkeit.

Letzte Bearbeitung: 2016-07-31

Anzeige



Teile den Artikel in Deinen Netzwerken:
Twitter Facebook Google+ XING Flattr
geschrieben von Steve Rückwardt
Ich bin Steve, Gründer und "Hausmeister" von lex-blog.de. Mit dem Blog möchte ich AnwenderInnen bei ihrer Arbeit mit den Produkten weiterhelfen. Neben dem Blog bin ich auch viel in Foren und sozialen Netzwerken unterwegs. mehr über mich


Dieses Blog unterstützen

Wunschzettel oder weitere Infos über diesen Link

Flattr this

Kommentare 15


  • Super, vielen Dank, diese Anleitung hat mir sofort weitergeholfen!

    Antworten

  • Hallo, nach einem Rechnerwechsel mit Wechsel des Betriebsystems (von Windows XP prof auf Windows7 64) funktioniert das Dakota nicht mehr. Es wurde wie gehabt die Versandtart Datoka smtp mit dem Provider 1und1 und der bisher genutzten Mailadresse inkl. dem identischen Passwort eingerichtet. Allgemeiner Fehler wird angezeigt. Mit einer anderen mailadresse als 1und1 zb gmx funktioniert die Testmail! Umstellung auf Versand über Outlook geht auch nicht. Was hab ich falsch gemacht??

    Antworten
    1. Steve Rückwardt

      Hallo Frau Walker,

      vielleicht erscheint die Frage merkwürdig, aber warum haben Sie nicht einfach das dakota-Zertifikat auf dem alten Rechner gesichert (Dakota-Sicherung) und auf dem neuen zurückgesichert? Damit wären alle Einstellungen wieder vorhanden gewesen. :) Wenn ich Sie richtig verstanden habe, so haben Sie alles komplett neu eingerichtet?

      So aus der Ferne ist das in dem Fall schwierig zu sagen – ich kann Ihnen gern eine Fernwartung zur Prüfung anbieten. Bitte beachten sie, dass ich diesen Support nicht kostenfrei durchführen kann. Bei Interesse können wir uns gern über das weitere Vorgehen verständigen. :)

      Optional können Sie auch gern einen der regionalen Lexware Fachhandelspartner oder Programmberater kontaktieren. Sie finden diese über die Lexware Fachhandelssuche.


  • Hallo Herr Rückwardt,
    nein da hatten Sie mich falsch verstanden. Die Datensicherung und Zertifikatssicherung auf dem alten Rechner ist durchgeführt worden!!(Alles korrekt gemäß Anweisung von Sage Software…)
    Dennoch, obwohl alle Einstellungen genau gleich sind hat das Programm die Mail nicht verschicken können. Das Problem ist heute wie folgt gelöst worden: Norton 360 online hat den Versand blockiert. Nach Deinstallation von Norton funktioniert Dakota: Ich weiß, das klingt abendteuerlich. Ich verwende jetzt eine andere Firewall (Bevor Sie fragen: nur Ausschalten hat nicht genügt, auch die Änderung der Programmregeln (Dakota zulassen) war nicht erfolgreich…. Vielen Dank trotzdem, dass Sie mir geantwortet haben. Wünsche Ihnen einen schönen Tag. MfG K. Walker

    Antworten
    1. Steve Rückwardt

      Hallo Frau Walker,

      schön, dass sich der Sachverhalt zwischenzeitlich geklärt hat. :)
      Etwas irritiert bin ich aber über “gemäß Anweisung von Sage Software” -> Sie wissen, um welche Software es hier in diesem Blog geht? ;)


  • Ja schon klar…. Meine Suchanfrage auf google nach diesem Fehler ergab u.a. einen Beitrag von Ihnen über Versandart und Dakota ist Dakota ;-)!
    …. und schon bald muss ich sv meldungen verschicken!! Jeder (sowohl Dakota Support als auch der Provider schob deb Fehler auf den jeweils anderen— was soll die geplagte Anwenderin deren Arbeit liegenbleibt denn tun???
    Also nochmal danke für Ihre Hilfe:-)

    MfG KW

    Antworten

  • Hallo Herr Rückwardt,

    obwohl dieser Blogeintrag wohl schon älter ist, habe ich genau das in der Ergänzung beschriebene Problem.

    Ich möchte mit Dakota die Beitragsnachweise versenden.
    Dabei bekomme ich jedoch einen SMTP – Fehler.

    Ich habe daraufhin ersteinmal den hier beschriebenen Lösungsweg versucht, ohne Erfolg. Dann natürlich die Versanddaten geändert, doch wenn ich den daktota Email service nutzen will, bekomme ich eine Fehlermeldung.

    Wenn ich nun die Daten (SMTP Server (Web.de), Benutzername etc.) (RICHTIG!) eingebe, so bekomme ich den Fehler, dass entweder keine Verbindung zum Internet besteht (die besteht aber und wird auch nicht durch eine Firewall o.ä. blockiert – der “financial office Browser” funktioniert auch ohne Probleme), oder meine Angaben falsch sind (sind sie nicht).
    Deshalb kann die Versandart nicht geändert werden.

    Wenn ich die Versandart auf Outlook stelle, dann bekomme ich keine Fehlermeldung, finde die Mails jedoch weder im Outlook Postausgang noch im Ordner der Gesendeten Emails.
    Bei Sendestatus ist dort dann der grüne Haken zu finden, jedoch bin ich mir unschlüssig, ob die Daten erfolgreich übermittelt wurden?

    tl:dr : smtp Fehler bei Beitragsnachweissendung,
    Versandart ändern, Fehler (kein Internet oder falsche Angaben),
    über Outlook: kein Fehler, aber nicht sicher ob versendet, da nicht in Gesendet/Postausgang.

    Danke Ihnen, für Ihre Rückmeldung.

    Grüße, Paul

    Antworten
    1. Steve Rückwardt

      Hallo Paul,

      das beschriebene Verhalten deutet schon daraufhin, dass die Applikation keine Verbindung nach aussen bekommt. Windows-Firewall mal deaktiviert und dann versucht?

      Bei Versand über Outlook, wird die Datei als Anhang einer E-Mail in den Postausgang gelegt und dann automatisch versandt (sofern dies im Outlook so eingestellt ist) oder aber muss manuell versendet werden (senden/empfangen). Nach Versand sollte die Mail aber in jedem Fall im Gesendete Mails Ordner zu finden sein.


  • Gut,
    ich hatte die Mails im Outlook Ordner Gesendet nur nicht gefunden, da es dort anscheinend 2 von gab.
    Damit war für mich die Sache ersteinmal geklärt.
    Nach etlichen Mahnungen (!) und teuren Telefongesprächen konnte keiner helfen.

    Auf dem Rechner ist keine Firewall installiert und die Windows – Firewall ist deinstalliert.

    Auch mit anderen (richtigen) Daten, bekomme ich den Fehler, weshalb man wohl die Daten, sowie den SMTP-Server von web.de als Fehlerquelle ausschließen kann.

    Das Programm bekommt anscheinend immer noch keine Verbindung.
    Auch verstehe ich nicht, warum Outlook mir die E-Mails als “Erfolgreich versendet” anzeigt, ich jedoch weiter Mahnungen erhalte, dass nichts eingegangen sei.

    Auch mit dem von web.de alternativen Port 587, passiert nichts.
    Der Router blockt auch nichts davon.

    Ich bin ratlos und erhalte Mahnungen über Mahnungen.
    Dieses “scheiß” Programm kommt mir inzwischen etwas teurer, als der Verkaufspreis.

    Ich bin mit den Nerven am Ende…

    Ich hoffe trotzdem auf evtl. weitere Lösungsansäzte ihrerseits.

    Gruß

    Antworten
    1. Steve Rückwardt

      Hallo Paul,

      ich verstehe das Problem nicht:

      Wenn Sie als Versandart das Standard-Mail Programm gewählt haben übergibt dakota die Daten an Outlook. Kann Outlook diese nicht versenden hat dies mit Lexware bzw. dakota nichts zu tun.

      Was passiert denn wenn Sie Versandart in dakota auf “dakota smtp” stellen und die Testmail versenden? Optional mit einem anderen E-Mail Anbieter testen.


  • Hm, vllt. habe ich mich schlecht ausgedrückt.

    Outlook zeigt sie als “Erfolgreich versendet” an,
    ich bekomme jedoch Mahnungen, dass ich sie nicht versendet hätte.
    Auch das “Kurzprotokoll” zeigt alles als Erfolgreich an.

    Dakota SMTP kann ich aufgrund von Fehlermeldungen nicht einstellen, weshalb ich erst zu Outlook gewechselt bin.
    Ich würde liebend gerne diese Versandart nutzen, habe jedoch folgendes Problem:

    Daten eingegeben, klick auf Weiter,
    Allgemeiner Fehler
    entweder keine Internetverbindung, oder falsche Postfach-Daten.

    Die Stammdaten kann ich aktualisieren – dazu brauche ich ja auch internet? Außerdem habe ich alle Firewalls u. Antiviren Programme ausgeschaltet, die etwas blocken könnten.

    Die Postfach-Daten sind auch korrekt.
    100%ig, habe auch schon andere Daten von anderen Providern probiert, gleicher Fehler.
    Der smtp Server von web.de funktioniert auch ohne Probleme.

    Ich habe deshalb keine Ahnung, wo das Problem liegt.

    Antworten
    1. Steve Rückwardt

      Hallo Paul,

      das klingt ja sehr ominös… :(

      Für dakota ist alles als erfolgreich abgeschlossen, wenn die Übergabe an Outlook geklappt hat.

      Haben Sie nur eine Kasse oder mehrere? Betrifft es alle Kassen? Sind die Annahmestellen auf aktuellen Stand?


  • Hallo Herr Rückwart,
    ich habe seit Mai das gleich Problem wie bei “Paul” beschrieben. Mein Betriebssystem ist Win 7-64Bit, Software: neueste Verion von Lexware Fin Office. Viren/Firewall: Kaspersky Internet Security 2011. E-Mailprogramm: Win-Live.
    Ich habe berets folgendes probiert: Providerdaten 150mal überprüft -ist alles OK
    Einstellungen Firewall X-mal überprüft-alles OK Umstellung auf Standard-E-Mail-Programm funzt nicht, Mozilla Thunderbird installieren funzt auch nicht, Datenversand über GMX-Acount funzt nicht, Datenversand über Web-de-Acount funzt nicht, Ports 443 und 80 in der Firewall extra freigeben für IP: 193.188.250.162 funzt nicht, Outlook-Express läuft unter Win 7 nicht.

    Gibt es mittlerweile eine Lösung ?

    Antworten
    1. Steve Rückwardt

      Hallo Herr Steenbeck,

      verstehe ich es richtig, dass sowohl der Versand über dakota SMTP (also direkt aus dakota) und auch bei Übergabe an das E-Mail Programm nicht funktional ist?

      Zeigt denn der E-Mail Cleint einen Fehler an oder wird “erfolgreich” versendet? Sind die Annahmestellen in dakota aktuell? Was passiert, wenn Sie Kaspersky komplett deaktivieren?

Trackbacks und Pingbacks

Diesen Beitrag kommentieren

Bitte beachte die hier geltenden > Kommentarregeln <. Synonyme oder Fantasienamen sind nicht erwünscht. Kommentare, welche nicht den Kommentarregeln entsprechen werden nicht freigegeben. Es ist mindestens der Vorname anzugeben. Ich möchte Euch als Leser gern direkt ansprechen können. :) Vielen Dank!

>>>>> Für Supportfragen bitte das > Forum < nutzen.<<<<<

Back to top